Pubblicato il 14/06/09 - aggiornato il  | 14 commenti :

Questo blog non si vede più con Internet Explorer! Qualcuno mi può aiutare?

Da qualche tempo non riesco a visualizzare i singoli post del blog con Internet Explorer mentre la Homepage riesco a caricarla.
Elenco i fatti

1) Non usando quasi mai Internet Explorer non me ne ero accorto
2) La cosa vale anche per altri miei blog che non tocco da mesi quindi escludo che sia un problema di modello o di qualche articolo
3) Un altro mio blog invece non ha problemi con IE
4) Il vistoso calo delle visite lo avevo erroneamente addebitato alla modifica dell’algoritmo di Google

Ecco quello che succede quando cerco di aprire un post con Internet Explorer
image
Dopo aver terminato di aprirla mi dice invece che è impossibile farlo. Successivamente mi si apre una pagina in cui mi dicono che probabilmente ci sono problemi di connessione o non è stato digitato bene l’indirizzo Smile
Se qualcuno ha un problema analogo o lo avesse avuto sarei grato mi dicesse se e come lo ha risolto.
Intanto ho postato la cosa nel Centro di assistenza di Blogger. Speriamo di avere delle risposte rapide.




14 commenti :

  1. rimuovi il gadget dei followers..se non va nemmeno così rimuovi anche il modulo dei commenti e metti quello con finestra popup..io ho risolto così

    RispondiElimina
  2. Hai ragione, è da qualche settimana che nopn riesco più ad aprire il tuo blog, pensavo di avere io qualche problema di eccessive protezioni.

    Ti consiglio di provare a togliere qualche gadget o script che hai aggiunto recentemente. :-)

    RispondiElimina
  3. Non so: io uso Chrome, ma ho avuto problemi usando occasionalmente quella schifezza che è Internet Explorer 8, tanto che l'ho disinstallato. Con IE7 invece va benissimo.

    RispondiElimina
  4. Il problema si presenta anche con IE7, oltre che con IE8, sul blog dell'assistenza si dice dipenda dal widget fallowers, e viene consigliato di spostarlo nella sidebar il più in basso possibile. I conti non tornano neppure cosi perchè il problema si ripresenta. L'alternativa è installare Firefox, che non da questi problemi. Una vosta installato firefox occorre intallare i plug-in ed il gioco è fatto.
    Con questo sistema molti utenti della piattaforma blogger sono riusciti a rientrare in possesso del loro blog :-P.

    RispondiElimina
  5. Ciao io ho avuto lo stesso problema in questi giorni. Ho risolto installando Safari! ;;) eli

    RispondiElimina
  6. ciao...adesso riesco a vederti e commentarti...:-/

    RispondiElimina
  7. Ecco perchè!!!non riesco a postare commenti ne sul tuo e per di più se devo ricorrere ad un tuo post che mi interessa non mi fa entrare,mi dice che è impossibile aprire il sito internet parsifal32 ecc..ecc..ho installato l'ultima versione di IE8 sacrificando firefox che ho disinstallato perchè andava tutto in conflitto ma adesso lo sistemo io,riinstallo FIREFOX che era una meraviglia!!

    RispondiElimina
  8. Ciao Ernesto,
    mi succede una cosa strana.
    Ho creato un piccolo blog costituito da poche pagine statiche, e ho visto che cercandolo con Firefox e Google Chrome risulta tutto visibile e non ci sono problemi. Quando lo cerco con Internet Explorer e ci entro dentro, invece, mi appaiono solo i titoli delle pagine ma il loro contenuto no, come se fossero vuote... So che Internet Explorer fa schifo, ma io mi metto nei panni di chi cercherà il mio blog con quel browser: lo vedranno tutti vuoto? C'è modo di risolvere? Può essere dovuto al fatto che il blog è nuovo?
    (P.S. Il modello del blog è Finestra Immagine)
    Ti ringrazio tanto,
    Giuliana

    RispondiElimina
    Risposte
    1. @ Giuliana
      Prova con questo
      http://www.ideepercomputeredinternet.com/2012/10/cross-browser-internet-explorer-ie9-blogger.html

      Elimina
    2. No, nemmeno sostituendo quella stringa di codice si vedono i contenuti con Explorer. Pensi che cambiando modello le cose si possano risolvere?
      (L'indirizzo è bananaebanane.blogspot.com, tu puoi dirmi se con Explorer lo vedi?...)
      Grazie mille.

      Elimina
    3. Ho capito il problema, aveva a che fare con Adsense. Avevo inserito gli annunci Adsense direttamente all'interno delle pagine, se li tolgo il blog si vede, se li rimetto no. Tu sai forse perchè e come posso risolvere la cosa?

      Elimina
    4. @ Giuliana
      Con Explorer lo vedo perfettamente (IE8, IE9 e IE10). Hai un problema di cookie con il tuo browser

      Elimina
  9. @ Giuliana
    Gli annunci Adsense o si mettono nel modello o si usa il widget HTML/Javascript o quello Adsense di Blogger.

    RispondiElimina
    Risposte
    1. Ora che ho inserito Adsense tramite il widget di Blogger tutto sembra funzionare bene, almeno, io vedo sia contenuti che annunci.
      Grazie,
      Giuliana

      Elimina

Non inserire link cliccabili altrimenti il commento verrà eliminato. Metti la spunta a Inviami notifiche per essere avvertito via email di nuovi commenti.
Info sulla Privacy